You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
16 lines
321 B
16 lines
321 B
#!/bin/sh
|
|
|
|
set -e
|
|
if ! getent group | grep -q libuuid; then
|
|
groupadd -f -K GID_MIN=1 -K GID_MAX=999 libuuid
|
|
fi
|
|
if ! getent passwd | grep -q libuuid; then
|
|
useradd -d /var/lib/libuuid -K UID_MIN=1 -K UID_MAX=499 -g libuuid libuuid
|
|
fi
|
|
chown libuuid:libuuid /usr/sbin/uuidd
|
|
chmod 6755 /usr/sbin/uuidd
|
|
|
|
#DEBHELPER#
|
|
|
|
exit 0
|